Skip to content

Client Not Compatible with Org That Has VNM Enabled #80

Description

@coolguy-5

After deploying SDM-client, the pod crashes with this error:
time="2025-08-04T17:42:33Z" level=warn msg="[LazyTUN] failed to start" error="permission denied: insufficient permitted privileges. want "cap_net_admin", have "cap_chown,cap_dac_override,cap_fowner,cap_fsetid,cap_kill,cap_setgid,cap_setuid,cap_setpcap,cap_net_bind_service,cap_net_raw,cap_sys_chroot,cap_mknod,cap_audit_write,cap_setfcap=ep""

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

Labels

sdm-clientStrongDM Client chart

Type

No type

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions