I'm using Filament v3.2.117 and have just updated to v3.3.47 to solve a security issue with livewire.
I'm using v3.0.1 of your plugin.
It was working perfectly before the upgrade, but now whenever I view a resource which has the lock enabled, it throws a server error.
ERROR: Unable to find component: [resource-lock-observer] {"userId":1,"exception":"[object] (Livewire\Exceptions\ComponentNotFoundException(code: 0): Unable to find component: [resource-lock-observer] at /sites/[site_name_redacted]/files/vendor/livewire/livewire/src/Mechanisms/ComponentRegistry.php:116)
I've cleared every cache I can think of, and rebuilt views, blades, etc but it still throws the error.
Any idea what else I can try?
I'm using Filament v3.2.117 and have just updated to v3.3.47 to solve a security issue with livewire.
I'm using v3.0.1 of your plugin.
It was working perfectly before the upgrade, but now whenever I view a resource which has the lock enabled, it throws a server error.
ERROR: Unable to find component: [resource-lock-observer] {"userId":1,"exception":"[object] (Livewire\Exceptions\ComponentNotFoundException(code: 0): Unable to find component: [resource-lock-observer] at /sites/[site_name_redacted]/files/vendor/livewire/livewire/src/Mechanisms/ComponentRegistry.php:116)
I've cleared every cache I can think of, and rebuilt views, blades, etc but it still throws the error.
Any idea what else I can try?