Windows container unable to mount untill run memfsx64 mount in hosting node #552
|
Hi all , |
Answered by
billziss-gh
Apr 2, 2024
Replies: 1 comment 1 reply
|
Sorry for the late response. This is by design. For a WinFsp file system to work, the WinFsp driver needs to be loaded. When the driver is not loaded a WinFsp file system can start the driver when it is launched outside a container. But inside a Windows container it is not possible to start file system drivers. |
1 reply
Answer selected by
AsifImam
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Sorry for the late response.
This is by design. For a WinFsp file system to work, the WinFsp driver needs to be loaded. When the driver is not loaded a WinFsp file system can start the driver when it is launched outside a container. But inside a Windows container it is not possible to start file system drivers.